UK Music Forum - Wales News - UK Breaking News
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

UK Domain Forum : Site Resolving?

  1. #1

    Join Date
    Feb 2012
    Posts
    366
    Thanks
    0
    Thanked 3 Times in 1 Post

    Site Resolving?

    Just after a quick web check if I could guys, is the new server for quick loans resolving for anyone?

    Not seen dns take this long to spread before.

  2. #2

    Join Date
    Feb 2012
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not resolving for me.

    <Edit:> Have just run it through 2 US proxies and they both come up as dead | Bad Hostname for the URL.
    Last edited by Ty; 22-03-12 at 12:06 PM.

  3. #3

    Join Date
    Feb 2012
    Posts
    366
    Thanks
    0
    Thanked 3 Times in 1 Post
    Cheers Ty, these nameserver changes seem to be taking the pee a bit, I'll put the old one back on until tomorrow.

  4. #4
    aZooZa's Avatar
    Join Date
    Feb 2012
    Location
    Expat - China
    Posts
    512
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Your DNS might be on a 'round robin' - just a stab in the dark, but you might want to test using a third party free DNS jobbie, and then change the DNS at Nom accordingly.

  5. #5

    Join Date
    Feb 2012
    Posts
    366
    Thanks
    0
    Thanked 3 Times in 1 Post
    I did something in windows that forces it through to the right IP, http://helpdeskgeek.com/windows-7/windows-7-hosts-file/ seems to work fine for me but they are new nameservers glued at Nom and nobody in the world has been through to the new site yet, not even bots after 7 hours is a bit odd.

    I turned the old site back on, so there is alive site at the old server and the new one... hopefully they'll start to turn up to the new party very soon.

  6. #6
    atlas's Avatar
    Join Date
    Feb 2012
    Location
    In the colonies
    Posts
    311
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Down for me as well.

  7. #7

    Join Date
    Mar 2012
    Location
    Herts
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Looks like you're not setup right http://www.dnssy.com/report.php?q=quickloans.co.uk

  8. #8

    Join Date
    Feb 2012
    Posts
    366
    Thanks
    0
    Thanked 3 Times in 1 Post
    Cheers guys, it was them that migrated it across and looks like they didn't add the nameservers correctly. I think I have just added them, and initial tests look positive.

    I think there are some others to add which I'll add now, nightmare.... lol

  9. #9

    Join Date
    Mar 2012
    Location
    Herts
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can see it now

  10. #10

    Join Date
    Feb 2012
    Posts
    366
    Thanks
    0
    Thanked 3 Times in 1 Post
    Is the speed ok from your end Alex?

    Cheers
    GW


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •